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TOPIC: INTRODUCTION TO COMPUTER STUDIES 

OUTCOMES: - PSBAT: 
 Connecting peripheral devices to their appropriate computer ports 
 Speed of a CPU. 
 Identify meaningful information as a result of processed input data by the 

computer 
 Appreciate that certain devices are both input as well as output devices 

 
PERIPHERAL DEVICES 

Peripheral are external devices that are connected to the computer and are not part of 

the memory and microprocessor of the computer. 

Examples   

Printer, Barcode Reader, Keyboard, Monitor, Scanner, External Hard Drive, Zip 

Drive, Modem 

 

PRINTER 

A printer is a peripheral that is used to transfer data or information onto a piece of 

paper. Output from a printer is known as Hard copy/Printout/printed copy. 

TYPES 

1.  IMPACT PRINTERS 

DOT MATRIX PRINTER 

• They use an inked ribbon. 

• They print by striking a pattern of dots on paper through the inked ribbon. 
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2. NON-IMPACT PRINTER 

   INKJET(DESKJET PRINTER)  

 

• They use ink to print both in colour and black & White. 

 

Advantages: 

• They can print in colour. 

• They are less expensive. 

• They make less noise when printing. 

• They are very light; some are portable. 

• Their printout has good quality. 

Disadvantages: 

• Their ink is expensive. 

• They cannot be used with carbon paper. 
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LASER PRINTER 

 

• They use toner and laser light. 

Advantages: 

• They print very fast. 

• They print quietly. 

• They can print in colour or black. 

• The can be used to print large volume of output 

• Their printout is of high quality 

Disadvantages 

 They are very expensive  

 They are expensive to repair 

RESOLUTION OF AN OUTPUT DEVICE 

• Resolution refers to the sharpness or clarity of an output. 

• Often resolution is quoted in dots per inch (dpi), i.e. …..  

• The higher the resolution of an output device, e.g. a monitor or a printer, the better 

the quality of the output. 

• Among the printers, the laser jet printer gives the highest resolution, and the impact 

dot matrix printer the lowest. 
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KEYBOARD 

It is a peripheral device with buttons or keys used for inputting data into the 

 computer. Small keyboards are known as keypads. 

 Data can be input through typing. 

 It can also be used in the same a joystick is used to control games 

 

 

 

 

KEYS OR BUTTONS ON THE KEYBOARD 

1. Numeric pad 

These are numbered buttons or keys found on the right side of the keyboard. They also 

contain operation signs i.e Multplication sign(*),addition, subtraction and divisionsign(/). 

 

2. Arrow keys( Cursor keys) 

These are keys with arrows on them and they are used for navigation 

3. Functional keys (Programmable keys). 

These are keys found on top of the keyboard labelled F1, F2...............F12.  

They are also known as programmable keys. They can be programmed to 

perform any task by the program designers. 

F1 is mainly used for help. F12 in Microsoft word is used for saving files. 

 

4. Alphanumeric keys 

These are keys that have letters, numbers and symbols on them 

5. Other buttons include 
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 Backspace for deleting going backwards. It also be used to go the 

previous page.  

 Delete button is used to rub beginning with the first letter in front of a 

cursor 

 Esc(Escape) used for quitting, exiting or closing programs or files. 

 Spacebar is used for making spaces during typing. It can also be used to 

delete highlighted words or numbers. 

 Capslock is for changing letters from lowercase(small letters) to 

uppercase (capital letters) and vice versa. 

 Tab is used to make equal spaces during typing. It can also be used for 

navigation. 

 Shift, Control(ctrl), Alternate(Alt), Window buttons are used together with 

other button to perform different operations 

         

 

                        

MOUSE 

 A mouse is a pointing device used for selecting, opening and closing programs or files. 

 A mouse can also be used for drawing when you are using paint program. 
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Playing games 

 

 

 

 

 

A mouse can either be corded or codeless 

STORAGE CAPACITY 

• BIT- a bit is a binary digit 0 or 1 

• 8 bits make a byte   (8bits= 1 byte) 

• 210 bytes(1024 bytes) 

• The storage capacity of a storage medium is given in BYTES. 

• One byte of data is equal to eight bits. 

• For example, in a coding system called Extended Binary Coded Decimal 

Interchange Code (EBCDIC), the letter A is represented by 11110001. 

• 11110001 is one byte. 

• SPEED OF THE CPU 

The processing speed is measured in Megahertz(Mhz), GigaHertz(Ghz) 

 

 

BASIC OPERATIONS OF THE COMPUTER 

OUTCOMES: - PSBAT: 
 

 Know correct posture  

 Determine how to shut down an unresponsive computer 

 Determine why usernames and passwords are used on computers 
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 Identify and apply safety procedures, 

 

Backup 

Program failure can be rectified by employing backup. Backup is simply a plan to 
restore the information system in case there is a failure due to various causes. 

 

Without putting a disaster recovery plan in place, there likelihood that miserable 
experiences are common if one uses a computer. What this colleague did not know was 
that all important data must have been backed up. The backup utility does just this. It 
makes a copy of all the data saved on the disk. When disaster strikes, you can fall back 
on the backed up data. Backing up is more effective if you store the copy on a different 
medium. For example, you can back up the data which is on your internal hard disk and 
save the copy on the external hard disk. Or you can copy all the important data from one 
flash disk and put it on another flash disk. (So, if you use a computer but don’t backup 
your data, do it today!) 

Up to this point you have learnt about systems software, operating system, and utilities. 
These programs are mainly directed towards the machine or the hardware. This means 
that we do not use these programs to do our actual work such as typing reports or 
drawing. To use the computer for such kind of work we have to use software called 
applications 
 
SECURITY ISSUES ASSOCIATED WITH ICT USE 
COMPUTER VIRUSES 
 
Viruses and hacking 
 
A virus is a program that replicates (copies) itself and is designed to cause harm to a 
computer system. 
Viruses are special computer programs. They are special because of what they do. They 
are like viruses in a human body that can be passed on from one person to another 
through contact of some kind. Computer viruses are so named because they are copied 
from one computer system to another where they can cause damage. They cannot cause 
physical damage but can corrupt or delete stored information or data. Viruses often cause 
damage by attaching itself to files, leading to one or more of the following effects: 

1. causing the computer to crash (i.e. to stop functioning normally, lock up or stop 
responding to other software) 

2. loss of files – sometimes system files are lost which leads to a computer 
malfunction 
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3. Corruption of the data stored on files. 
TYPES OF VIRUSES 
Viruses are so many such that they are more than 2000. There are two main categories 
of viruses. One type attacks the stored data once the file is opened. The other is that 
which starts to do the harm just when you switch on the computer. These are referred 
to as Bootstrap sector viruses. 
Examples of viruses include the following: Trojan horse, Cascade, Form, Jerusalem, Green 
caterpillar and Stoned. 
 

 
HOW COMPUTERS BECOME INFECTED WITH VIRUSES 
 
There are many ways in which a computer may become infected by a virus.  
Some of the common ones are as follows: 

 Transfer of removable storage media, e.g. floppies, CDs and flash disks, from one 
computer to another. 

 Through e-mail; when you receive and open an infected e-mail, your computer 
gets infected. 

 Through downloads, e.g. of music, pictures, videos, documents and software on 
the Internet. 

 
 
HOW TO MINIMISE VIRUS ATTACKS (Solutions) 

• Ensure that your computer has latest versions of antivirus software. (Antivirus 
is a special program devised or developed to fight against virus). 

• Always update the antivirus software from the Internet. 

• Always scan your computer for viruses 

 Do not allow illegal software to be loaded onto a computer and do not use any 
CD/DVD in the computer which comes from an unknown source. 

 Only download software and files from the internet if they are from a reputable 
site. 

 Use firewalls on networks to protect against viruses. 

 Avoid opening pop-ups which you do not know because they may have viruses. 
This is the easiest way to acquire viruses from people who produce them. 
 

Use of firewalls: these are used on networked computers. They provide a detailed log of 
incoming and outgoing traffic and can control this traffic. They are able to stop 
malicious traffic getting to a user’s computer and can also prevent a computer from 
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connecting to unwanted sites and from sending personal data to other computers and 
sites without authorization. 

 

HACKING 

Hacking is defined as the entering or accessing an information system without 
permission or authority. Hacking is illegal because normally, hackers have bad 
intentions.  

 

OPEN SOURCE SOFTWARE AND PROPRIETARY SOFTWARE 

Open Source Software 

These are software that can be found freely or at a very minimal cost. They are 
normally sourced from the internet through auto updates. For example, free antivirus 
that can be downloaded from the internet. 

Proprietary Software 

Proprietary software are those software which are that have been developed by 
individuals or companies with copyrights. These are often sold out to end users. An 
example of these software include, Microsoft Word, paid up antivirus and many more. 

 

Identification of appropriate software  

Identifying the most appropriate software may not be easy. This is because, firstly, 
software has to be compatible with the chosen hardware. The software must also be 
affordable and you must be able to use it. In addition, the software must have the 
required display format of the output of information. This means that one requires 
support when acquiring software. Where or how can you obtain the required support? 
This support can be obtained from many sources such as the following: 

1. Software manufacturing companies that can be contacted to give details of 
their software. 

2. Software vendors that can be visited for a demonstration of how the software 
works. 

3. Other organisations with similar projects that can be contacted for advice. 

4. Software magazines that can be read for details of various software products. 

5. The INTERNET that can be accessed for more information on software products. 

 

 Therefore, to acquire the required software and hardware, do the following: 
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a) State the purpose of the software which you want. 
b) Identify the software which can do the work which you have stated in step (a). 
c) Identify the hardware which can support the software identified in step (b). 
d) Find the supplier of the software and the hardware identified. (Or produce them 

in-house if you have the technical and financial capabilities.) 
e) Buy the hardware and the software. (If you cannot produce them by yourself.) 
f) Install the hardware. 
g) Install the software. 

 

 

 

 

 

 

 

 

 

 

INFORMATION TECHNOLOGY IN EVERYDAY LIFE 

OUTCOMES: - PSBAT: 
 

 Describe particular technologies being used for specific purposes in the home 
 Infer, using examples, how information and communication networks create a 

global community 
 Demonstrate an understanding of new and emerging communication systems 
 Identify different types of CBL software 
 Associate the use of computers to organise, retrieve and process data 
 Appreciate the linking of computers in different locations to enable electronic 

fund transfer. 
 Describe ecommerce and the process of purchasing goods and services online 
 List advantages and disadvantages of ecommerce 
 State common uses of computers in the supermarket 
 Determine the significance of using bar codes I the super market (Include 

identifying products, statistic and keeping track of sold items) 
 Associate the use of PIN (personal identification number) as a 
 security measure to to initiate transaction using magnetic card 
 Describe the benefits of the trend towards cashless electronic transaction 
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HOUSEHOLD APPLIANCES. 

 SUB TOPIC: HOW TO CONNECT HOUSEHOLD APPLIANCES. 

1. DECODER.  

PROCEDURES. 

 Plug in the power cable of the decoder to the power source. 

 Plug in the power cable of the TV Set on the power supply.  

 Connect the AV cables from the decoder to the TV Set. 

 Ensure that the receiving signal cable is connected to the decoder. 

2. DVD Player. 

PROCEDURES, 

 Plug in the power cable to the power supply 

 Plug in the power cable of the TV Set on the power source. 

 Connect the AV cables from the DVD to the TV set.  

3. HI-FI 

PROCEDURES. 

 Ensure that the TV Set is connected to the power supply. 

 Ensure that the HI-FI is also connected to the power source. 

 Connect the appropriate cables from the HI-FI to the TV Set.  

4. LCD PROJECTOR. 

PROCEDURE. 
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 Plug in the power cable for the projector to the power source. 

 Switch on the projector on the switch button. 

 Switch on the computer. 

 Connect the VG cable from the projector to the Computer. 

 Then identify the source of the projector on the desktop at the computer.eg 

duplicate  

5. SCANNERS 

PROCEDURE. 

 Plug in the power cable of the scanner to the power source. 

 Switch on the scanner on the switch button. 

 Switch on the computer. 

 Connect the printer cable from the computer to the scanner. 

 Then identify the source of the scanner on the computer. 

6. PRINTERS 

PROCEDURE. 

 Plug in the power cable of the printer to the power source Switch on the 

printer on the switch button. 

 Switch on the printer on the switch button. 

 Plug in the power cable of the computer to the power source. 

 Switch on the computer. 

 Connect the printer cable from the computer to the printer. 

 Then identify the source of the printer on the computer. 

7. DIGITAL CAMERA 

PROCEDURE. 
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 Switch on the digital camera on the switch button. 

 Switch on the computer. 

 Connect the digital camera cable from the computer to the digital camera. 

8. CELL PHONE 

PROCEDURES: 

 Plug in the computer on the power source. 

 Connect the phone to the computer by the use of a phone USB cable. 

 Select the appropriate option on the phone. E.g mass media 

 COMPUTER BASED LEARNING SOFTWARE (CBL) 

 

Computer-based learning is a term that can be used to describe virtually any kind of 

learning program using computers. 

TYPES 

1. COURSEWARE (TUTORIAL)  

Courseware is a term that combines the words 'course' with 'software'. Its meaning 

originally was used to describe additional educational material intended as kits for 

teachers or trainers or as tutorials for students, usually packaged for use with a computer. 

The term's meaning and usage has expanded and can refer to the entire course and any 

additional material when used in reference an online or 'computer formatted' classroom. 

Many companies are using the term to describe the entire "package" consisting of one 

'class' or 'course' bundled together with the various lessons, tests, and other material 

needed. 

2. STUDY AIDS 

Software to help with learning and organization of study material. Similar to having a 

tutor to assist with studying.  
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3. CLASSROOM AIDS. 

Some educational software is designed for use in school classrooms. Typically such 

software may be projected onto a large whiteboard at the front of the class and/or run 

simultaneously on a network of desktop computers in a classroom. This type of software 

is often called classroom management software. While teachers often choose to use 

educational software from other categories in their IT suites .  

4. Assessment software.  

 Assessment software refers to software with a primary purpose of assessing and testing 

students in a virtual environment. Assessment software allows students to complete tests 

and examinations using a computer, usually networked. The software then scores each 

test transcript and outputs results for each student. 

5. Reference software. 

Many publishers of print dictionaries and encyclopedias have been involved in the 

production of educational reference software since the mid-1990s. They were joined in 

the reference software market by both startup companies and established software 

publishers, most notably Microsoft. 

ICT IN BANKING AND E-COMMERCE. 

WHAT IS E-COMMERCE? 

E-commerce (electronic commerce) is the buying and selling of goods and services, or 

the transmitting of funds or data, over an electronic network, known as the Internet.  

HOW DOES A BANK AUTOMATIC TELLER MACHINE WORK?  

Automated Teller Machine (ATM) is a computer. It has a small display and something 

similar to a keyboard (even if it doesn't look like one). It runs a program that is usually 

written by the bank. The program could do anything but banks usually follow a pattern. 

Most banks start by asking for the language. They then ask you to insert your card.  

http://en.wikipedia.org/wiki/Classroom_management
http://en.wikipedia.org/wiki/Software_suite
http://en.wikipedia.org/wiki/Dictionaries
http://en.wikipedia.org/wiki/Encyclopedias
http://en.wikipedia.org/wiki/Microsoft
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This card has a magnetic strip on the back that it reads information about your bank 

account (sort of like a diskette on a PC). It uses this information to look up your 

information and decide what to do next. Usually this is to have you enter your password. 

For example enter ATM password which is 4876. After that, it's up to the program to 

decide what to do next and you have to wait for the next instructions. Once the display 

is open you should select the option, to enter the amount of money you want to withdraw, 

check balance and transaction that has taken place.  

 

 

How to buying goods and services online 

The internet allows access to an enormous marketplace without geographical restrictions. 

The potential benefit to consumers of e-commerce remains largely untapped, due to a 

number of factors.  

The Internet has brought shopping right into the homes of people globally. The ability to 

shop any time, from anywhere, has made the process routine. Taking simple precautions 

when shopping online can make the experience rewarding. 
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You should be aware that, if you are buying goods online, you may have to pay customs 

duty, depending on the country that you are buying the goods from.  

Advantages and Disadvantages of Ecommerce 

 

ADVANTAGES OF E-COMMERCE. 

1. Easier to Compare Prices. There are several shopping search engines and 

comparison shopping websites that help consumers locate the best prices. While 

buyers love this, sellers find it too restrictive as many of them get filtered out of 

the consumer's consideration set.  

2. Need for an internet connection. Not just does one need an access device, one 

also needs Internet connectivity to participate in ecommerce.  

3.  Common Availability of Coupons and Deals. Though there is nothing about 

ecommerce that makes it intrinsically oriented to discounts, the way online 

business has evolved has led to lowered prices online. This is an advantage for the 

buyer, but a disadvantage for the seller.   

4.  Need for an Internet Access Device. Ecommerce can only be transacted with the 

help of an Internet access device such as a computer or a smartphone.  

 

 

 

  

DISADVANTAGES OF E-COMMERCE 

1. Lack of Personal Touch. I miss the personal touch and relationship that develops 

with a retail store. In comparison, ecommerce is far more sterile. 

2. Access to stores located remotely. Especially for people who are not situated in 

major urban centers, this can be a big advantage. Likewise ecommerce opens new 

markets for ecommerce businesses.  

3. Inability to experience the product before purchase. There are many products that 

consumers want to touch, feel, hear, taste and smell before they buy. 
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4. No need for a physical store since there is no need for a physical store, ecommerce 

businesses save on one of the biggest cost overheads that retailers have to bear. 

5.  Lots of choices. Since there are no shelf size or store size limitations, ecommerce 

businesses are able to list many different items.  

 

COMMON USES OF COMPUTERS IN SUPPERMARKET. 

1. Used at the point of sale. E.G for payments 

2. Reading for bar cord reader. E.G capturing product codes. 

3. For monitoring stocked goods. 

4. Make difficult calculation to be easier. 

5. For storing and retrieving information. 

6. Makes administrative work to be easier. E.G payments, calculation of working 

hours. 

HOW TO USE THE BAR CODE READER? 

Bar Code Scanner/Reader 

A bar code scanner or reader scans a little label that has a bar code on it.  The information 

is then saved on the computer.  Bar code scanners are used in libraries, bookshops and 

supermarkets a lot. 

    BAR CODE READER 

 

 

 

 

 

 

 

THE IMPORTANCE OF BAR CODE READER IN SUPPERMARKET. 

1. For product identification. 
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2. For data collection or statistics. 

3. For keeping track of sold items. 

RECOGNISE THE USE OF PIN. 

1. It reduces theft among workers. E.G (PIN) personal identification number. Only a 

work who is responsible for that point of sale will access the selling of products 

and goods. 

2. For security reasons to both customers and worker. 

THE BENEFITS OF CASHLESS ELECTRONIC  

    

Cash is no longer king – as a form of payment, that is. These days, most people are 

abandoning cash in favour of credit and debit cards, and other electronic payment 

methods to pay for goods or services due to a number of reasons.  

 

To help you understand why cashless payments might be a wise option for your business, 

here are the business benefits of cashless payment systems. 

1. Faster transactions – Cashless payment methods, whether in the form of debit or 

credit cards or contactless smart cards, can only mean one thing – faster 

transactions! Customers no longer need to rummage through their wallets or 

purses to find bills or coins, and cashiers don’t have to spend extra time counting 

or double checking change. With a quick tap or swipe, customers get their 

purchase and retailers get paid instantly. This means less queuing for other 

customers, and the risk of losing patrons because of long lines can be further 

reduced. 

 

2. Increased sales – Businesses that accept cash-only transactions may be closing 

their doors and windows for potential sales and losing out on competitors. This as 

studies show that shoppers who prefer card payments tend to spend and buy 

unplanned items more than those who choose to carry cash. So why limit your 

customers’ purchase by the amount of money they have on-hand? 
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3. Greater security – Keeping large amounts of cash in business premises also 

presents plenty of security risks, such as theft and robbery. By accepting cashless 

payments, such risks can be prevented as the level of cash kept in registers or 

stores will be lessened. 

4. Reduction of losses through human error – Since employees will no longer handle, 

count or transport tangible currencies, possible losses due to staff error will also 

be eliminated. This is because when a customer buys an item and decides to pay 

for his or her purchase via credit, debit or charge cards, the sales clerk would 

simply swipe the card through a machine, or commonly an EFTPOS terminal. No 

more receiving cash, counting change or even checking for counterfeits, saving 

not only money but time. 

 

5. Ensure customer satisfaction – Speed and convenience are two of the things that 

consumers value most. If your store is able to provide these, then you don’t only 

ensure customer satisfaction, but long term success for your business, most 

importantly. And of course, one effective solution to this is by offering various 

payment solutions, from cash to non-cash systems. 
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TOPIC: PRODUCTIVITY TOOLS (WORD PROCESSING) 

OUTCOMES: - PSBAT: 

 

 Exhibit mastery the keyboard key including function keys and touch typing 

 Use the tab key to indent the first line of the paragraph 

 Demonstrate competence in creating tables, inserting and deleting rows and 

columns 

 Insert objects (e.g. Clip art, mathematical formula etc) 

 Use the search command to locate specified text quickly in a document 

 Use the search and replace command to carry out replacement of specified text 

quickly in a document 

 

KEYBOARD 
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A keyboard is an input device which is used to enter data into the computer with a 
set of keys in rows used for operating a computer. Below  is  a picture showing  
main keys of the keyboard: 
 
 

 
 
Caps Lock Key  The caps lock key activates a feature that affects only the letter keys. 

Pressing on the caps lock button causes all letter keys to type in 
uppercase. All other keys will act the same as if caps lock is off. To 
deactivate caps lock, press the caps lock key again.  
 

Shift Key  The shift key is used in combination with a second key. The shift key is 
used primarily to capitalize letters. Shift differs from caps lock because 
you have to hold the shift key down while simultaneously pressing 
another key to capitalize a letter, where you only press the caps lock 
key once. Holding down the shift key also is used to type the characters 
and symbols above the numbers on the number keys.  

Tab Key  The tab key is used to move from one position on the screen to 
another. It also creates a “tab stop” (right 1/2 inch) indentation for your 
paragraphs. This is very similar to a typewriter.  
 

Enter Key  When working with text (words), pressing on the enter key moves the 
cursor down to the next line. Otherwise, pressing the enter key will 
activate anything that you have selected.  
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Escape Key  The escape key is used to cancel the current operation or can be used 
to exit a program.  
 

Space Bar  Pressing the space bar while the cursor is positioned within text will 
cause a space (one character wide) to be placed at the position of the 
cursor (like on a typewriter).  
 

 
Control Key  The control key (Ctrl) is usually used with another key. Holding the 

control key in addition to another key or keys will start a function. 
Later on, we will teach you some control key functions that deal with 
word processing.  
 

Alt Key  The alternate key (Alt), similar to the control key, and is used in 
combination with other keys.  
 

Arrow Keys  The four arrow keys are located on several keys to the right of the 
spacebar at the bottom of the keyboard. Pressing one of these keys 
will cause some type of screen movement in the direction of the 
arrow on the key. These keys are frequently used when correcting 
mistakes in documents and allow users to “go back” and fix mistakes 
instead of erasing all of the work since the mistake was made.  
 

Backspace Key  Pressing the backspace key while the cursor is positioned 
within text will delete the character (or space) immediately 
to the left of the cursor.  
 

Delete Key  Pressing the delete key while the  
cursor is positioned within text will delete the character (or 
space) immediately to the right of the cursor 
 

 

1. Editing a Document 

 

Typing and inserting Text 
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To enter text, just start typing! The text will appear where the blinking cursor is located. Move the cursor by 
using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. The keyboard 
shortcuts listed below are also helpful when moving through the text of a document: 

 

Move Action Keystroke 

Beginning of the line HOME 

End of the line END 

Top of the document CTRL+HOME 

End of the document CTRL+END 

Keyboard Shortcuts 

Selecting Text 

To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the 
desired text while keeping the left mouse button depressed, or hold down the SHIFT key on the keyboard 
while using the arrow buttons to highlight the text. The following table contains shortcuts for selecting a portion 
of the text: 

 

Selection Technique 

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or 
lines 

drag the mouse over the words, or hold down SHIFT 
while using the arrow keys 

Entire document choose Editing | Select | Select All from the Ribbon, 
or press CTRL+A 

Selection Shortcuts 

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the 
keyboard. 

Inserting Additional Text 
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Text can be inserted in a document at any point using any of the following methods: 

 Type Text:  Put your cursor where you want to add the text and begin typing 

 Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put your 
cursor where you want the text in the document and right click and click Paste. 

 Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your cursor 
where you want the text in the document and right click and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you want 
the text in the document. 

You will notice that you can also use the Clipboard group on the Ribbon. 

 

Clipboard Menu 

 

Rearranging Blocks of Text 

To rearrange text within a document, you can utilize the Clipboard Group on the Home Tab of the Ribbon. 
Insert picture of clipboard group labelled 

 Move text:  Cut and Paste or Drag as shown above 

 Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 

 Paste Text:  Ctrl + V (hold down the CTRL and the “V” key at the same time) or use the Clipboard  

group to Paste, Paste Special, or Paste as Hyperlink 
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Deleting Blocks of Text 

Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the 
left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it using 
any of the methods outlined above and press the DELETE key. 

Search and Replace Text 

To find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon 

 To find and replace a word or phrase in the document, click Replace on the Editing Group of the 
Ribbon. 

 

Undo Changes To undo changes, click the Undo Button on the Quick Access Toolbar 

 

 

 

2. Formatting Text 

Styles 
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, etc.), 
colours and more.  You will notice that on the Home Tab of the Ribbon, that you have several areas that will 
control the style of your document:  Font, Paragraph, and Styles. 

 

Home Tab 

Change Font Typeface and Size 

To change the font typeface: 
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 Click the arrow next to the font name and choose a font. 

 

Font Type 

 Remember that you can preview how the new font will look by highlighting the text, and 
hovering over the new font typeface. 

 

Font Type 

 

 
To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 
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Font Size 

Font Styles and Effects 

Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and 
Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font Group of the Ribbon, or 

 Select the text and right click to display the font tools 

 

 
Change Text Color 

To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or 

 Highlight the text and right click and choose the colors tool. 

 Select the color by clicking the down arrow next to the font color button. 
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Highlight Text 

Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight text: 

 Select the text 

 Click the Highlight Button on the Font Group of the Ribbon, or 

 Select the text and right click and select the highlight tool 

 To change the color of the highlighter click on down arrow next to the highlight button. 

 

 
 

 

Copy Formatting 

If you have already formatted text the way you want it and would like another portion of the document to have 
the same formatting, you can copy the formatting.  To copy the formatting, do the following: 

 Select the text with the formatting you want to copy. 

 Copy the format of the text selected by clicking the Format Painter button on the Clipboard Group 
of the Home Tab 

 Apply the copied format by selecting the text and clicking on it. 

 

 

Clear Formatting 

To clear text formatting: 
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 Select the text you wish to clear the formatting 

 Click the Styles dialogue box on the Styles Group on the Home Tab 

 Click Clear All 

Formatting Paragraphs 

 

Formatting paragraphs allows you to change the look of the overall document.  You can access many of the 
tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph Group on the 
Home Tab of the Ribbon. 

 

 

 
Change Paragraph Alignment 

The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 

 Center:  The text is centered within your margins 

 Align Right:  Aligns text with the right margin 

 Justify:  Aligns text to both the left and right margins. 
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Indent Paragraphs 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several options 
for indenting: 

 First Line:  Controls the left boundary for the first line of a paragraph 

 Hanging:  Controls the left boundary of every line in a paragraph except the first one 

 Left:  Controls the left boundary for every line in a paragraph 

 Right:  Controls the right boundary for every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent. 

 Click the Indent button repeated times to increase the size of the indent. 

 

 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab 

 Select  your indents 
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Add Borders and Shading 

You can add borders and shading to paragraphs and entire pages.  To create a border around a paragraph 
or paragraphs: 

 Select the area of text where you want the border or shading. 

 Click the Borders Button on the Paragraph Group on the Home Tab 

 Choose the Border and Shading 

 Choose the appropriate options 
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Apply Styles 

Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 Select the text you wish to format. 

 Click the dialog box next to the Styles Group on the Home Tab. 

 Click the style you wish to apply. 

 

Create Links 

Creating links in a word document allows you to put in a URL that readers can click on to visit a web page.  To 
insert a link: 

 Click the Hyperlink Button on the Links Group of the Insert Tab. 

 Type in the text in the “Text to Display” box and the web address in the “Address” box. 
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Change Spacing Between Paragraphs and Lines 

You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 

 

Styles 

 

The use of Styles in Word will allow you to quickly format a document with a consistent and professional 
look.  Styles can be saved for use in many documents. 

Apply Styles 

There are many styles that are already in Word ready for you to use.  To view the available styles click the 
Styles dialog box on the Styles Group in the Home Tab.  To apply a style: 

 Select the text 
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 Click the Styles Dialog Box 

 Click the Style you choose 

 

 

Creating New Styles 

You can create styles for formatting that you use regularly.  There are two ways to do this:  New Styles or 
New Quick Styles. 

New Styles 

To create a new style: 

 Click the Styles Dialog Box 

 Click the New Style Button 

 

 

 Complete the New Style dialog box. 

 At the bottom of that dialog box, you can choose to add this to the Quick Style List or to 
make it available only in this document. 
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New Quick Style 

To create a style easily: 

 Insert your cursor anywhere in the chosen style 

 Click the Styles dialog box 

 

 Click Save Selection as New Quick Style 

 

Style Inspector 

To determine the style of a particular section of a document: 

 Insert cursor anywhere in the text that you want to explain the style 



 

  36 
 

Ministry of Education, Science, Vocation Training and Early Education Computer Studies Notes 

Compilation of NORTHERN PROVINCE 

 Click the Styles Drop Down Menu 

 Click the Style Inspector Button 

 

 

 

3. Adding Tables 

 

Tables are used to display data in a table format. 

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the rows and columns 

 Click Quick Tables and choose a table 
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Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These 
pertain to the table design and layout. 

 

 

On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders 
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To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you 
to: 

 View Gridlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 

 

 

 

4. Adding Equations and Graphics 

 

Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 

Symbols and Special Characters 

Special characters are punctuation, spacing, or typographical characters that are not generally available on 
the standard keyboard. To insert symbols and special characters: 

Place your cursor in the document where you want the symbol 

Click the Insert Tab on the Ribbon 
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Click the Symbol button on the Symbols Group 

Choose the appropriate symbol. 

 

 

Equations 
Word 2007 also allows you to insert mathematical equations.  To access the mathematical equations tool: 

Place your cursor in the document where you want the symbol 

Click the Insert Tab on the Ribbon 

Click the Equation Button on the Symbols Group 

Choose the appropriate equation and structure or click Insert New Equation 

 

To edit the equation click the equation and the Design Tab will be available in the Ribbon 
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Illustrations, Pictures, and SmartArt 

Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations: 

Place your cursor in the document where you want the illustration/picture 

Click the Insert Tab on the Ribbon 

Click the Clip Art Button 

The dialog box will open on the screen and you can search for clip art. 

Choose the illustration you wish to include 

 

 

Pictures 

To insert a picture: 

Place your cursor in the document where you want the illustration/picture 

Click the Insert Tab on the Ribbon 

Click the Picture Button 

Browse to the picture you wish to include 

Click the Picture 
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Click Insert 

 

Smart Art is a collection of graphics you can utilize to organize information within your document your cursor 
in the document where you want the illustration/picture 

Click the Insert Tab on the Ribbon 

Click the SmartArt button 

Click the SmartArt you wish to include in your document 

Click the arrow on the left side of the graphic to insert text or type the text in the graphic. 

 It includes timelines, processes, or workflow. To insert SmartArt 

Place  
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Resize Graphics 

All graphics can be resized by clicking the image and clicking one corner of the image and dragging the 
cursor to the size you want the picture. 

 

5. Proofreading a Document 

 

There are many features to help you proofread your document.  These include:  Spelling and Grammar, 
Thesaurus, AutoCorrect, Default Dictionary, and Word Count. 

Spelling and Grammar 

To check the spelling and grammar of a document 
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 Place the cursor at the beginning of the document or the beginning of the section that you want to 
check 

 Click the Review Tab on the Ribbon 

 Click Spelling & Grammar on the Proofing Group. 

 

 Any errors will display a dialog box that allows you to choose a more appropriate spelling or 
phrasing. 

 

 
If you wish to check the spelling of an individual word, you can right click any word that has been underlined 
by Word and choose a substitution. 

Thesaurus 
The Thesaurus allows you to view synonyms.  To use the thesaurus: 

 Click the Review Tab of the Ribbon 

 Click the Thesaurus Button on the Proofing Group. 

 The thesaurus tool will appear on the right side of the screen and you can view word options. 
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You can also access the thesaurus by right-clicking any word and choosing Synonyms on the menu. 

 

Customize AutoCorrect 

You can set up the AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect: 

 Click the Microsoft Office button 

 Click the Word Options Button 

 Click the Proofing tab 

 Click AutoCorrect Options button 
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 On the AutoCorrect Tab, you can specify words you want to replace as you type 

 

Create a New Default Dictionary 

Often you will have business or educational  language that may not be recognized by the spelling and/or 
grammar check in Word.  You can customize the dictionary to recognize these words. 

 Click the Microsoft Office button 

 Click the Word Options Button 

 Click the Proofing tab 

 Click the When Correcting Spelling tab 

 Click Custom Dictionaries 
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 Click Edit Word List 

 Type in any words that you may use that are not recognized by the current dictionary. 

 

Check Word Count 

To check the word count in Word 2007 look at the bottom left corner of the screen.  It will give you a total 
word count or if you have text highlighted it will tell you how many words are highlighted out of the total. 
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6. Page Formatting 

 

Modify Page Margins and Orientations 

The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin, or 

 Click Custom Margins and complete the dialog box. 

I  

 To change the Orientation, Size of the Page, or Columns: 
 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 
 Click the appropriate choice 
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Apply a Page Border and Color 

To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 

Insert Common Header and Footer Information 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you 
want the information in the header (at the top of the page) or in the Footer (at the bottom of the 
page), then: 

 Click the Insert Tab on the Ribbon 

 Click Header or Footer 

 Choose a style 

I  

 The Header/Footer Design Tab will display on the Ribbon 
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 Choose the information that you would like to have in the header or footer (date, 
time, page numbers, etc.) or type in the information you would like to have in the 
header or footer 

 

Create a Page Break 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks Drop Down Menu 

 Click Page Break 

 

Insert a Cover Page 

To insert a cover page: 

 Click the Insert Tab on the Ribbon 

 Click the Cover Page Button on the Pages Group 

 Choose a style for the cover page 
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I  

Insert a Blank Page 

To insert a blank page: 

 Click the Insert Tab on the Ribbon 

 Click the Blank Page Button on the Page Group 

 

TOPIC: PRODUCTIVITY TOOLS (SPREAF SHEET) 

OUTCOMES: - PSBAT: 

 

 Exhibit mastery the keyboard 9.5.2.1 Insert and delete columns and rows as 

required 

 Change column width and row height as required Change number of decimal 

places displayed in cells as required 

 Change text orientation within a cell 

 Sort and filter data as specified 

 Enter data, numbers and apply more advanced formula. 

 Change percentage specification to print a given spread sheet 

 Use chart wizard to create bar, line and pie charts of selected data 

 Print a chart 

 

WRITING FORMULAS 
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A formula is a mathematical expression which calculates a result. All formulas should 

begin with an equal sign (=). 

 

However, a plus sign can also be used when you start with an equal sign. Excel identifies 

the expression as formulas. 

To enter a formula; 

1. Move the pointer to where the formula will be 

2. Type the equal sign  

3. Type the formula  

4. The formula appears in the formula bar 

5. Press enter and the result is calculated. 

 

ADDITION USING CELL ADDRESSES 

1. Enter the values  

2. Select the cell answer 

3. Type the cell formula  

4. Enter your responding cells e.g  =A1+ A2+A3+A4+A5+A6+A7+A8 

5. CLICK THE GREEN TICK or enter key 

MULTIPLICATION USING CELL ADDRESSES 

1. Enter the values 

2. Select the answer 

3. In the cell answer type the equal (=) sign 

4. Enter your responding cells e.g. = B1* B2*B3* B4* B*B6 *B7*B8*B9 

5. PRESS THE ENTER KEY or click on the green tick 

SUBTRACTION USING THE CELL  

1. Enter your values  

2. Select your cell answer 

3. In cell answer, type = sign  

4. Enter your responding cell e.g = D1- D2= G5- G7 or = H5-H6 
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DIVISION USING CELLS 

1. Enter your values 

2. Select the cell answer 

3. Type an equal sign in your cell answer 

4. Enter the responding cells e.g = E 1/E2 

5. Click on green tick or press enter 

ADDITION USING @ FUNCTION 

1. Type the following; 

2. = sum(B12:B16) 

COPYING FORMULAS 

Copying formulas is similar to other data in a work sheet. To copy formula  

1. Select the formula that you wish to copy 

2. Pull down the edit menu 

3. Choose copy 

4. Move the cursor to the first cell in the area were you would like to place the 

copy  

5. To copy data to another work sheet. Change to work sheet. 

6. Pull down the edit menu 

7. Choose paste and the data is copied 

USING RELATIVE AND ABSOLUTE CELL ADDRESSING 

1. When you copy a formula from one place to another in the work sheet, the cells 

2. that are referenced in the formula are adjusted to compensate for the movement. 

An absolute reference is a cell reference in a formula that does not change when 

copied to a new formula copied.  

3. To create an absolute reference formula you need only to put s in front of the 

address.  

 

USING BUILD –IN FUNCTIONS 
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Functions help to simplify complex formulas. They are built –in formulas provided by 

excel. For example, instead of typing =B1+B2+B3+B4+B5+B6 TO Add five numbers. 

You can use auto sum function from the standard Toolbar. 

 

TO USE AUTO SUM 

 

1. select the cell to hold the sum 

2. click on the Auto sum tool from the standard toolbar 

3. If you need to adjust  the range of cells that auto sum has selected,edit the 

section 

4. When the range is corrected, Click on the enter box in the formula bar or 

press enter and the total for the range selected is calculated. 

 

ADD OR REMOVE ACURRENCY SYMBOL 

1. Select the cells you want to format 

2. On the format menu click cells and then click the number tab 

3. In the category list, Click Currency. 

4. In the symbol list, do one of the following  

5. To add currency symbol select the one you want 

6. To remove currency symbol click none  

Notes: To quickly add the default currency symbol, select the cells you want to 

Format and then click currency style on the formatting toolbar   

 

TO QUICKLY INSERT CURRENCY SYMBOL 

 

You can use number formulas to change the appearance of numbers including dates and 

times without changing the number behind the appearance. 

CHANGING COLUMN WIDTH AND ROW HEIGHT  

To use the mouse to change row height or width 
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1. Move the pointer to the heading for the row or column 

2. Move to the column or border 

3. Drag the border to its new location. 

4. Release the mouse button and the border is reset. 

To reset the width for the best fit, double-click on the top right edge of the column. 

 

CREATING CHARTS 

 

 

A chart can be created as part of the worksheet or as a separate file. A Chart that is 

created as part of a worksheet embedded chart. 

To create the chart as a separate file. 

1.  Enter summary report  

2. Select them all 

3. Click on chart wizard icon 

4. Click on next two times 

5. Click on chart title and type your [weeklybudget] 

6. Click on category x [items] 

7. Click on value y[kwacha] 

8. Click on finish. 

 

HOW TO MOVE THE CHART 

1. select your chart 

2. drag it on the middle 

 

HOW TO RESIZE THE CHART 

 

1. select your chart  

2. retrieve double headed arrow 
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3. drag to your required sizes 

 

HOW TO CHANGE A BAR CHART TO PIE CHART 

 

1. select your chart  

2. click on the chart icon arrow down 

3. click on pie chart/line chart 

 

CHANGE CATEGORY AXIS LABELS 

 

 to change category axis label on the work sheet, click the cell that contains 

the label name: change the type new name, and then press ENTER 

 to change category axis label on the chart and then click on the chart  

CHANGE DATA SERIES NAMES LEGEND TEXT 

 

• to change legend text or data series names on the worksheet ,click the cell that 

contains the data series name you want to change, type the new name , and then press  

 

 

 

ENTER 

 

• To change legend text or data series names on the chart, click the chart and then 

click source data on the chart menu. On the series tab, click the data series names you 

want to change. In the name box, specify the worksheet cell you want to use as the 

legend text or data series name. You can also type the name you want to use.   

If you type a name in the name box the legend text or data series name is no longer 

linked to a worksheet cell.  
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Note: This procedure does not apply to pivot chart reports. How to rename a field or item 

in a pivot chart report. 

 

CHANGE DATA LABELS 

 

- To change data labels on the worksheet, click the cell that contains the information 

you want to change, type the new text or value, and then press ENTER. 

- To change data labels on the chart, click once on the data label you want to change 

to select the data labels for the entire series, and then click again to select the individual 

data label. Type the new text or value, and then press ENTER 

If you change the data label text on the chart, it is no longer linked to a worksheet cell. 

Note: you cannot change data labels on the worksheet for a pivot chart report. You can 

however, change individual data labels on a pivot report. Changes to data labels are 

retained pivot chart reports. When you subsequently change the view of the chart or its 

associated pivot table report. Before you modify data labels or other formatting in a Pivot 

chart report make sure you are satisfied with the layout. 

 

EDIT CHART AND AXIS TITLE 

 

1. Click the title you want to change. 

2. Type the new text you want. 

3. Press ENTER change the cell range used to create a chart  

4. Click the chart you want to change. 

5. On the chart menu click source data and then click the data range tab 

6. Make sure the entire reference in the data range box is selected. 

7. On the worksheet select the cells that contain the data you want to appear in the 

chart. 

8. If you want the column and the row labels to appear in the chart include the cells 

that contain them in the selected range values in a chart 
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9. this procedure does not apply to pivot chart report learn about using different 

source data for pivot chart range value in a chart 

 

This procedure does not apply to pivot chart reports learn about using different source 

data for pivot chart e.g. range value in a chart. 

The values in a chart are linked to the worksheet from which the chart is created. The 

chart is updated when you rearrange values in a chart. 

The values in a chart are linked to the worksheet from which the chart is created. The 

chart is updated when you change data on the worksheet. 

 

 Open the worksheet that contains the plotted chart. 

 In the cell that contains the value you want to change type a new value. 

 Press ENTER 

 

Note: This procedure does not apply to pivot chart report. 

 

TO PRINT A WORK SHEET  

 

There are many times when you only want to print a portion of a work sheet. This is 

easily done through the print range function.  

 

TO PRINT 

 

• Select the area to be printed 

• Click the print area button on the page layout tab 

• Click select print area.  

 

SAVING A WORKBOOK 
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To save the workbook: 

• Click FILE from the menu bar. 

• Click SAVE AS (the save as dialog box appears). 

• Under File Name enter the name you wish to give to your workbook. The 

file name  

 

should have the maximum of 8 characters and no space should be left in between the 

characters with the exception of windows applications, which accepts even sentences as 

file names. The file name should closely attempts to describe the contents of the file.  

• Choose the Drive where you want to save your workbook or file.  

 

• Choose the directory / folder in which you want your workbook or file to be 

saved.  

• Click on Save button. 

 

 

 

 

 

 

 

 

 

 

TOPIC: PRODUCTIVITY TOOLS (POWER POINT TOOLS) 

OUTCOMES: - PSBAT: 

 

 Use Animation Schemes and Custom Animation 

 Apply Headers & Footers 
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 Work with Slide Master 

 Insert and Animate Images 

 Insert a Chart 

 Use Drawing Tools and Shapes on Slides 

 Select, Rotate and Flip Objects 

 Arrange and Distribute Objects 

 Change Object Colours 

 Import Images 

 Select the Correct Output Format 

 Set up a Slide Show 

 Apply Slide Transitions 

 Run the Presentation 

 Print Slides, 

 Designing of Presentations and Handouts 

 

FORMATTING TEXT  

Many of your slides will require you to enter text in the placeholder boxes. 

 

 

 

 

 

 

 

 

 

1. 1 When typing text PowerPoint will automatically place the text into bulleted lists to 

make minor points under major points. PowerPoint will also automatically text fit the text 

reducing font size and line spacing to fit everything into the placeholder boxes.  
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2. To change the text font, color and size use commands in the Font group.  

3. To change paragraph formatting such as bullet type, text indentation, and line spacing use 

the commands in the Paragraph group.  

 

ADDING A DESIGN THEME  

A theme includes a background design, color scheme, font types, font sizes, and placeholder 

positions in one package. Every new presentation starts out with the default theme, called Office 

theme, which is a white background and black text. However you can change the theme to a 

wide variety of options. To find and apply a theme, click the Design tab on the Ribbon. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. The Themes group provides thumbnails of different design options.  

2. To see additional themes, click the More arrow button on the right of the group.  

3. When you point and hover on any theme thumbnail, a preview of the theme will appear 

on the slide. To apply the theme to your slides, click on the thumbnail design you like.  

 

POWERPOINT OBJECTS:ADDITIONAL FEATURES  

 

The information above provides you with a basic understanding of how to create a PowerPoint 

presentation. However, there are many additional features PowerPoint offers to make your 

presentation incredible. Many of these features are also used in Microsoft Word and Excel as 

well as other Microsoft programs.  

 

 

INSERTING CLIP ART  

 

Clip Art includes pictures, sounds and videos. There are two ways to initiate inserting Clip Art 

depending on where you would like the graphic to be located.  
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1. The first method is to go to the Insert Ribbon and click on the Clip Art command. You 

can also click on the Audio or Video commands and opt to pick from the Clip Art 

gallery. The second method is to click on the Clip Art icon in a placeholder.  

2. The Clip Art task pane will then open on the right. Type a keyword in the Search for 

box that suggests the type of clips you may want. Use the Results should be drop down 

to select the media type to search in then click Go.  

3. Clips that fit the keyword will appear in the box below. Click on the clip that you would 

like on your slide and it will be automatically appear.  

 

 

 

 

 

 

 

 

1.1 INSERT SHAPES  

 

1 
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Shapes can be used in PowerPoint as a graphic to enhance the presentation or to insert text into 

to add visual appeal to a slide.  

2 Go to the Insert Tab  

3 Click on the Shapes command  

4 A large selection of shapes will appear in a drop down menu  

5 Double click on the shape you want to insert  

6 The shape will appear on the slide  

7 Move the shape to any area of the slide by clicking on the edge  

8 of the shape and dragging it.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.2 INSERTING PICTURE 

 

Pictures are another way to include graphics into a PowerPoint presentation. Many people like 

using this feature to incorporate pictures from their personal collection to distinguish their 

presentation.  

1 Go to the Insert Tab  

2 Click on the Picture command  

3 A Insert Picture box will appear  

4 Select the picture to insert using the folders  on the left of the Insert Picture box.  

5 Click Open  

6 The picture will appear on the slide  
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7 Move the picture to any area of the slide by  clicking on the edge of the picture dragging it.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1.3 MODIFYING GRAPHICS  

 

Any graphical element inserted into the PowerPoint can be modified by using the Specialized  

 

 

 

 

 

 

Tabs that appear when working with graphics. For example the Picture Tools Format Tab 

allows you to change the shape, effects and colors of the picture you inserted.  

 

1.4 INSERTING WORDART  

 

WordArt can be used to accentuate important words in a presentation such as the title.  

 

1 Go to the Insert Tab  

2 Click on the WordArt command  
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1.5 INSERTING SMARTART  

 

SmartArt can be used similar to a graphic by inserting a SmartArt design and entering text in 

specified areas. This can be 

especially helpful when illustrating 

hierarchy structures and processes.  

1 to the Insert Tab  

2 Click on the SmartArt command  

3 A Choose a SmartArt Graphic 

box  

will appear  

4 Click on the graphic you prefer 

and it  

will appear on your slide.  

5 Click in the areas of the SmartArt  

graphic to enter text in the graphic.  

 

 

 

 

1.6 INSERTING TABLES OR CHARTS  

 

Tables and Charts can be used to express data in a presentation. First, go to the Insert Tab:  

To insert a Chart:  

1 Click on the Chart command  

2 An Insert Chart box will appear  

3 Click on the chart you prefer. An Excel worksheet will open, enter the data in the  



 

  65 
 

Ministry of Education, Science, Vocation Training and Early Education Computer Studies Notes 

Compilation of NORTHERN PROVINCE 

4 Excel Document that you want displayed on the chart  

 

 

 

 

 

 

 

 

 

 

 

 

1.6.1TO INSERT A TABLE:  

1 Click on the Table command  

2 Highlight the number of cells you want in your table  

3 Click for the table to appear on your slide.  

4 Click on each cell to enter the data you need displayed  

 

SLIDE SHOWS 

 

1.0 SLIDE TRANSITIONS  

 

Slide transitions provide an animated effect to each slide when moving from one slide to the next 

during a slide show. There are a variety of transitions that can be applied to each or all slides 

including sounds.  

 

 
  

1. 1 The Transition to This Slide group provides thumbnails of various slide transition 

options.  

2. To see all of the transitions options click on the up and down arrows or the More arrow 

to the right of this group.  

 

3 When you point and hover over any transition thumbnail, a preview of the theme will 

play. To apply the transition to your slide, click on the thumbnail you like.  

4 To apply the same transition to all of your slides click on the Apply To All command 

after selecting the transition of your choice.  

5 To apply a Sound, click on the sound drop down arrow. Then Click on the sound you 

would like to chime during the slide transition. Click the Apply To All command to have 

the chime occur during each transition.  

1 

2 3 

4 

5 6 
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6 Finally, when all transitions are applied you can preview the current slide by clicking on 

the Preview command.  

 

 

1.2 SLIDE ANIMATIONS  

 

Slide animations create animated effects to text and graphics during a slide show. There are a 

variety of animations that can be applied to text or graphics in multiple ways from a single word 

to all of the text on a slide.  

  

 
 

1 The Animation group provides a variety of option to apply animations to text and graphics 

within each slide.  

 

The Effect Options command provides additional animation  options for each animation 

command in the Animation group.  The Add Animation command provides a visual of all of 

the animation options to animate text and graphics upon  

Entrance, Exit and as an  

Emphasis. These commands  are the same as the commands  in the Animation group.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2 
3 

4 

5 

1 
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1 When you point and hover over any animation command, it will be highlighted in a 

golden color and a preview of the animation will appear. To apply an animation, 

highlight text or select a graphic that you would like the animation to be used on, and 

then click on the command, the selected command will remain highlighted in a golden 

color. 

  

2 The Timing group allows you to modify the sequence and timing of the animations 

selected. You can decide if an animation should appear when the mouse is clicked or 

after a specified time. You can also decide if text should be animated together or separate 

as well as reordering the animations. Use the Start drop down arrow to opt for 

animations to occur only when clicked or with other text. Click on the Duration box for 

the text or graphic to animate at a specified time.  

 

3 The Animation Pane displays all of the animations you have applied to each slide. It also 

enables you to modify each animation similar to the Timing group and play the 

animations applied to the slide.  

4 Finally, when all animations are applied you can preview the current slide by clicking on 

the Preview command.  
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1.3 STARTING A SLIDE SHOW  

The best way to view your slides as a show, whether you are previewing your documents or 

presenting to an audience, go to the Slide Show tab on the Ribbon.  

 

 
 

1 To view your slide show go to the Start Slide Show group. To start on the first slide click the 

From Beginning command. To start on the current slide click the From Current Slide 

command.  

2 Your computer screen will disappear and a slide show will fill 

your computer screen.  

3 To move from slide to slide you can use the Slide Show toolbar, 

at the bottom left of the screen. Navigational arrows will appear 

when you position your cursor in that 

area. You can also move from slide 

to slide by clicking the mouse button 

or using the right and left arrows on 

the keyboard.  

4 To end your slide show press the 

ESC button on your keyboard. This will return you to your screen 

as you left.  

 

 

 

 

 

SAVING SLIDES  

The saving procedure is just the same as other productivity tools. 

 

 

 

 

 

 

 

 

 

1 
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1.4 PRINTING SLIDES  

 

One new feature in PowerPoint 2010 is the File tab. This tab incorporates many of the features in 

the 2003 and 2007 versions of PowerPoint but makes them much more user friendly.  

To print your slides 

 click on the File tab, 

  then the Print command.  

 When you select the Print command, you  

            will notice all of your printing options  

            including a preview of your document are  

                        right at your fingertips.  

 Select your Print options and click on the  

            Print command. 
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PRINT LAYOUT  

 PowerPoint provides a variety of Print options such:  

 Full Page Slides – print out with each slide on a  

            full page  

 Handouts - print out with up nine slides per page  

 Notes Page - print out of one slide per page  

            including any notes you may have added in the  

            Notes Pane while creating your presentation  

 Outline View - print out of your text from all of your 

slides in an outline format.  

Once you select your printing format, a preview of 

your slides will appear.  

 Then click the Print command.  
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TOPIC: PRODUCTIVITY TOOLS (DESKTOP PUBLISHING) 

OUTCOMES: - PSBAT: 

 

 Apply Headers & Footers 

 Add charts, diagrams and pictures Edit, resize and crop charts, diagrams and 

pictures 

 Demonstrate how to wrap text around charts, diagrams and pictures 

 Generate frames in which charts, diagrams and pictures are placed 

 Import text from other programs (word processor and spreadsheet) 

 Import charts, diagrams and pictures from other programs 

 Create calendars, notices, fliers, brochures, newsletters, resumes using templates 

 Edit manipulated templates 

 Select colours for the outlines and fill of objects from the palett 

 
 
THE ADVANTAGES OF DESKTOP PUBLISHING 

1 May use any layout  
2 Addition of Graphics 
3 Word Art and Frames 
4 Wrapping text around a picture 
5 Linking of frames to the text 
6 Easy to make changes 

 
S to enter, Publisher automatically wraps the text around in the frame. You can adjust this 
frame at any time. 
 
ADDING TEXT INSIDE A SHAPE 
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 You do not always need to insert a text box to add text to your document; you can 
also insert text inside of shapes.  Once you’ve created the text, you can highlight it 
and change it like any text. Similarly, you can change the shape in any way as well. 
1. Create a shape (change, the fill and stroke) as described in the section above. 
2. Right-click on the shape and choose Add Text from the shortcut menu.  
3. Start typing; the text will wrap inside the shape – if you run out of room, you 

will see the overflow icon in the lower right corner of the object (as at right) 
 
 
Inserting Clip Art  
 

 If you want to change the picture in an existing picture frame,  
 Right click on the picture and select Delete Object.  
 Click on Insert Æ Picture Æ Clip Art.  
 A Clip Art search interface will open in the task pane.  
 Enter a search term and press Go.  
 You can choose to limit the search to a particular collection or a particular media 

type. 
 Once you discover the desired clip art, click on it to insert it.   

 
 
Insert a Clip Art photo, using the Picture Frame tool 
 

 Start on Page 1 of your Travel Club News publication  
 Click the Picture Frame tool on the Objects toolbar:    
 Choose how you want to insert a picture:  

 
 

 For the first picture, choose Clip Art, and set the task pane options as follows: 
 Search in: to include web collections, and    
 Results should be:  only photo file type    
 Search for:  the subject mountains (or Alps, or skiing, etc) and click Go (If 

prompted to include thousands of images from Microsoft Online, say Yes)    
 
 

 Scroll down the results to find a snowy, alpine photo and click on it once.  
 Move and resize the picture to fit.   
 Use a corner handle to maintain proportions, when resizing an image.  

 
   
Insert a picture from file, using the Picture Frame tool 



 

  73 
 

Ministry of Education, Science, Vocation Training and Early Education Computer Studies Notes 

Compilation of NORTHERN PROVINCE 

 Go to Page of the publication. 
 Click the Picture Frame tool on the Objects toolbar and choose From File… 
 Click and drag out a frame where you want the picture to go. 
 Browse to C:\ User \ publisher \. 
 Select the picture you want: westonbirt.bmp or wintertrees.gif, and click Insert. 
 Move and resize the picture to fit: 

 
CHANGING THE COLOR OF TEXT, TEXT BOXES, OR SHAPES  

 Highlight the text you want to change, or select the object by clicking on it.  
 In the Formatting Toolbar, click the arrow next to the Fill Colour icon, the Line 

Colour icon, or the Text Colour icon as appropriate. Choose one of the following: 
 A colour from the scheme of your document from the first row of choices. 
 More Colours… to get a colour wheel. 
 Fill Effects… to get to gradients, textures and patterns (more details below). 
 Sample Font Colour to then click on a colour elsewhere in your document 

(such as a picture) to match that colour. 
 If a dialog box opens (as with the fill effects, for example), click OK to close it. 

 

IMPORTING TEXT FROM WORD PROCESSING 

 Select import document and then click on import word document. 
 A new window will be shown on the desktops.  
 Select the word document you want to import to publisher. 
 Then click OK. 
 Then the document will open/converted/changed to publisher. 

NOTE 

Remember the name of the file. 

Font Elements 

A font is a collection of characters and symbols that share a common design.  

Three major elements of fonts;  

 typeface 

  style 

 Point size 
 

 Typeface  
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 The term typeface refers to specific characteristics of characters and symbols in the font, such as 
the width of the thick and thin strokes that compose the characters and the presence or 
absence of serifs. 

  A serif is the short cross line at the ends of an unconnected stroke. 

  A font or typeface without serifs is usually called a sans-serif font. 
 

 Style 
 

 The term style refers to the weight and slant of a font.  

 Font weights can range from thin to black.  
 

The following is a list of possible weights for fonts (from lightest to heaviest): 

 

 Thin 
 Extralight 
 Light 
 Normal 
 Medium 
 Semibold 
 Bold 
 Extrabold 
 Heavy 

Three terms categorize the slant of a font: 

 roman, 
 oblique 
  Italic  

 

 The characters in a roman font are upright.  

 The characters in an oblique font are artificially slanted.  

 The slant is achieved by performing a shear transformation on the characters from a roman font.  

 The characters in an italic font are truly slanted and appear as they were designed. 

Size 

 The font size is an imprecise value. It can generally be determined by measuring the distance 
from the bottom of a lowercase g to the top of an adjacent uppercase M, as shown in the 
following illustration. 
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A font's size is specified in units called points. A point is .013837 of an inch.  

  

 

 

 
 
Multimedia file 
 

 A file that is capable of holding two or more multimedia elements (text, images, 
audio, video and animations). OR 

 Multimedia includes a combination of text, audio, still images, animation, video, or interactivity 
content forms. 

 Multimedia is usually recorded and played, displayed, or accessed by information content 
processing devices, such as computerized and electronic devices, but can also be 
part of a live performance. Multimedia devices are electronic media devices used to 
store and experience multimedia content. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://en.wikipedia.org/wiki/Writing
http://en.wikipedia.org/wiki/Sound
http://en.wikipedia.org/wiki/Image
http://en.wikipedia.org/wiki/Animation
http://en.wikipedia.org/wiki/Footage
http://en.wikipedia.org/wiki/Interactivity
http://en.wikipedia.org/wiki/Information
http://en.wikipedia.org/wiki/Electronic_media
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TOPIC: NETWORKS AND THE INTERNET 

OUTCOMES: - PSBAT: 

 

 Outline the advantages of group working (Include: shared files, applications and 

printers 

 Display understanding of the network terminologies (Include: local area network 

(LAN) and Wide area network (WAN), Personal Area Network (PAN), Storage Area 

Network (SAN), Metropolitan Area Network (MAN), Wi-Fi.). 

 Describe the difference between an intranet and an extranet 

 Differentiate between World Wide Web and the internet 

 Recognise components of a Universal Resource Locator (URL) 

 Show how to stop a web page from downloading 

 Illustrate how to refresh, move back and forward 

 Appreciate various services available on the internet 

 

What is a computer network? 
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• A computer network is an interconnection of computers which allows computers to 

exchange data. It is also called data network. 

• It is a link between two or more computers. 

NOTE: A network is simply a collection of computers or other hardware devices that are 

connected together, either physically or logically, using special hardware and software, 

to allow them to exchange information and cooperate. 

 Networking is the term that describes the processes involved in designing, implementing, 

upgrading, managing and otherwise working with networks and network technologies. 

 

How can computers be linked? 

 There are many ways in which computers can be networked. 

NOTE: The type of computer network formed is generally determined by the distance 

which the network will cover. 

 On the basis of distance, there are three basic computer networks: 

1. Local Area Network (LAN) 

2. Metropolitan Area Network (MAN) 

3. Wide Area Network (WAN) 

THE LAN 

A LAN is an interconnection of computers within the same place/building. Local area 

networks are particularly useful because they enable co-workers at a place of work to 

share company resources and improve their work output. This is why many organisations 

set up local area networks at their places of work. 

 

NOTE: It is often more accurate to refer to a computer network as an interconnection of 

nodes rather than of computers. The reason is that on such networks many resources 

are found. In other words, it is not only computers that are found on computer networks. 

  

HOW CAN COMPUTERS BE CONNECTED TO FORM A LAN? 
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There are various ways in which computers can be linked with each other to form a local 

area network. For example, computers can be linked to form a star, a ring or a bus 

network.  

NOTE: The way computers are interlinked is called a topology.  

1. Star topology 

In this topology, there is a central node called the server to which all other 

computers are linked. The computers connected to the server are called 

terminals or workstations or slaves. 

 

 

                                        Client 

Client 

 

 

Client                         Sever                                Client 
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                                Client 

 

Advantages of star network 

1. It is relatively cheaper because computer resources, e.g. printers and software are 

concentrated on the server.  

2. There is better or improved security and control for data and other resources 

because these are located on the server computer where access can be monitored 

and controlled easily. 

3. It is easier to set up. 

4. It is easier to troubleshoot, i.e. to identify and solve network problems. 

5. One faulty node of link does not affect the whole network. 

6. Signal collisions are not very frequent. 

 

Disadvantages of star network  

1. Communication is somehow slow due to the presence of the intervening computer 

(the server computer). 

2. During the down-time of the server computer, the whole network is affected. 

3. Too much dependency n central device has its own drawbacks. 

 

2. Ring topology 

 

In this topology, there is no server and no client; all the computers are peers. The 

computers are connected to a cable that runs round forming a ring as illustrated below. 

 

 

 

 

 

 

  

PEER 

PEER 

 

PEER 
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NOTE: Because there is no server computer to control communication, a special signal 

called a token is sent round the network. The computer with the token is the one that is 

able to send while the other computers are able to receive only. This ensures that only 

one computer can transmit at a time.  

 

Advantages of ring network 

1. This type of topology is faster than the star network due to the absence of the 

intervening server. 

2. There are no signal collisions during transmission due to the use of a token 

which goes round the network in one direction only. 

3. All stations have equal access, because each station on the ring acts as a 

repeater, ring networks can span longer distances than star networks. 

 

Disadvantages of ring network 

 

1. There is poor security for data. 

2. It is the most expensive topology because it requires two sets of cabling – one in each 

direction- so that should the cables on one side get cut, the signals can be sent 

through the other side. 

3. Failure of one node may affect others. 

4. For these reasons, ring networks are no longer popular. 

 

PEER 
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3. Bus topology 

 

This network, a cable called a bus runs through. All the computers in the network are 

linked to this cable.  

 

 

 

ADVANTANGES OF BUS TOPOLOGY 

1. It is a very fast network because computers are allowed to transmit their signals 

simultaneously.  

2. Well suited for temporary net work. 

3. Initially less expensive than other topologies. 

DIASADVANTAGES 

1. There is the possibility of collision of data signals.  

2. Another problem is that if the bus is cut at some point, no signals travel along as 

the circuit becomes open.  

NOTE: Special software is used to ensure that collision of signals is avoided. A 

technique or a protocol known as Carrier Sense Multiple Access/Collision 

Detection (CSMA/CD) is used to control transmission of signals on this type of 

network. 

3. Difficult to administer /trouble shoot (form of problem solving often applied to 

repair failed products or processes; it is a logical, systematic search for the source 

of the problem so that it can be solved. This can be automotive, electronic repair.). 

4. Limited cable length and number of stations. 

, and if the computers are in different geographical areas or locations, e.g. in different 

towns or countries or in different continents, the computer network formed is known 

as the wide area network (WAN).  
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METROPOLITAN AREA NETWORK (MAN) 

Metropolita covers large geographical area such as the city. It is usually used by 

institutions to connect libraries, by government agencies to connect cities. 

If the computers are in the same town or district, the computer network is called the 

metropolitan area network (MAN), 

 

Wide Ar 

WIDE AREA NETWORK (WAN) 

Wide Area Network (WAN) connects wide geographical area such as countries and the 

continents. 

With WAN, dedicated transoceanic cabling or satellite uplink is used. 
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Figure2

2.Wide Area Network 

• Figure 1

 

 

STORAGE AREA NETWORK  (SAN) 

Connets severs to data storage devices. 

PERSONAL AREA NETWORK. (PAN) 

It is a computer network used for communication among computers and other 

communicating and information giving devices. Examples of devices used in PAN are as 

follows: 
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i. Personal Computers. 

ii. Printers 

iii. Fax  

iv. Telephone 

v. PDA (personal Digital Assistant) 

vi. Scanners. 

 

BROWSING THE INTERNET 

Definition: 

Browsing the Internet means searching the internet for whatever you want. To browse the 

Internet is simple. You simply start the Internet browser software, e.g. Internet Explorer, 

Opera, Google Chrome, Bing or Mozilla Firefox.  

NOTE: If you already know the address of what you want, you simply type it in the address 

box in the browser and then click on a button to get to the destination. 

Internet is a global  

 

DIFFERENCE BETWEEN INTRANET AND EXTRANET 

 

Intranet refers to the collection of networks within the logical body such as a building, 

corporation or other entity. Intranet can as simple as two computers connected at home 

to each other or as vast as 1000 branch offices of the bank connected via privately owned 

non- public network links. 

 

An extranet is a private network that uses internet protocols, network connectivity. It can 

be viewed as part of a company’s intranet that is extended to users outside the company 

usually via that internet. 
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The difference between the Internet and the WWW 

The WWW is an infrastructure of information which the Web browser software allows you 

access to. The WWW consists of several sites called Websites. Websites are located in 

computers called Web servers. There are thousands of Web servers around the world. 

These computers store massive information on different topics. The information contained 

in these different Websites is what is collectively known as the World Wide Web (WWW). 

The WWW is actually a web of information. The Internet is a system of computers that 

accesses and retrieves information from the WWW. That is, you need the global network 

of computers (the Internet) to access the global network of information (the WWW).  

 

NOTE: The distinction between Website and Web page? 

The Website consists of Web pages. The information you access on a Website is actually 

located in Web pages within that Website, just as the information you access in a book is 

located on a particular page within that book. A Web page is actually a document of 

information that you access from a Website. A website has an address like this: 

www.something.com.  

 

QUESTION. A pupil may raise a question to say, where yahoo, google are 

categorized? 

  

These are examples of SEARCH ENGINES. 

The difference between web browser and search engine 

 Search engine contains software used by the Web browser to open peoples’ 

computers and take information from there. They know where the information 

everybody wants is kept. They go right there as long as you give them the 

keywords.  They look at one’s keywords and then search the WWW for something 

similar to what you have requested for. 

 A web browser takes one to Internet but asks one to give it the address of what 

he/she wants. It offers one links to a number of destinations called websites or web 
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pages. These links are called hyperlinks. Search Engine does not ask for 

addresses. It asks you to type keywords of what you want because it already 

knows the addresses. If one gives it the keywords it gives him/her samples of what 

he/she requested for. Then one makes a selection. 

 

The difference between intranet and extranet 

An extranet is a private network that uses internet protocols, network connectivity  

and possibly the public telecommunication system to securely share part of an 

organisation;s information or operations with suppliers, vendors partners 

customers or other businesses . 

 ELECTRONIC MAIL (E-MAIL) 

• This is a facility available when one connects to the Internet.  

• One can send and receive text and both video and audio messages using e-mail.  

• To send e-mail, one types the message, indicates the address to receive and E-

mail is meant to make mail more efficient.  

• It also solves the problem of so much paper wastage, unattended to telephones 

and delays associated with traditional mail. 

• It is also extremely cheap to send messages by e-mail. 

• The same message can be sent to many people at the same time.  

• clicks a button.  

 

TO CREATE AN EMAIL ADDRESS, YOU DO THE FOLLOWING: 

• Start the browser software, e.g. Internet Explorer. 

• Click on the mail client, e.g. Gmail in google. 

• Click on Create an Account. 

• Complete the forms which appear and select submit at the end of the form.  

 

COMPOSITIIN OF AN EMAIL ADDRESS 
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An email address consists of three parts. 

• These parts are:  

• Username 

• Server name 

• Top-level domain, i.e. primary domain name. 

 

UNDERSTANDING AN EMAIL ADDRESS 

• The username is separated from the rest by the @ symbol. For example, in the 

address lorritakabunda@chiba.edu.zm: the username is lorritakabunda, the 

host computer name is chiba, and the primary domain name is edu in the country 

Zambia. 

• Note that the name that follows the @ symbol immediately is always the host 

computer name, i.e. the server name.  
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TOPIC: MULTIMEDIA FILES 

OUTCOMES: - PSBAT: 

 Create digital images using a scanner and or a digital camera Edit digitised images 

 Saving created images 

 Record video and audio 

 Save video and audio files 

 

DIGITISING IMAGES 

Transforming general visual images in digital images 

Tools 

1. Digital camera 

2. Scanners. 

Creating digital images using a digital camera 

1. Connect the camera to your computer by using the camera's USB cable. 

2. Turn on the camera. 

3. In the AutoPlay dialog box that appears, click Import pictures and videos using 

Windows. 

4. (Optional) To tag the pictures, type a tag name in the Tag these pictures (optional) box. 

By default, the folder name includes the date the pictures and videos are imported and the 

tag name. 

5. Click Import. 

A new window opens and shows the imported pictures and videos. 

EDITING DIGITISED IMAGES 

1. Cropping 

This is the removal of the outer parts of an image framing, subject matter and aspect 

ratio. 

mshelp://windows/?id=600d2758-2686-4fec-8af6-7f9aabbe777c#gtmt_universal_serial_bus__usb__def
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2. Enhancing pixels (brightness, sharpness, contrast etc.) 

Enhancing pixels is improving an image in lighting, difference in colour, having a clear 

picture and detail. 

3. Colour 

Making the colour of a picture more pronounced. 

4. Saving images with appropriate file extensions 

Edited images can be saved in the following formats: 

a. JPEG 

b. BITMAP 

c. EPS 

d. RW2 

e. TIFF 

 

RECORDING VIDEO AND AUDIO 

Digital camera and microphone 

Microphone 

You can connect a microphone, portable music player, or other audio device to your computer by 

using one of the jacks on the front, back, or side of your computer. These jacks directly connect 

to your computer's sound card or sound processor 

 

Video Camera 

1. Connect the camera to your computer by using the camera's USB cable. 

2. Turn on the camera. 

3. In the AutoPlay dialog box that appears, click Import videos using Windows. 

4. (Optional) To tag the pictures, type a tag name in the Tag these pictures (optional) 

box. 

5. By default, the folder name includes the date the pictures and videos are imported and 

the tag name. 

6. Click Import. 

A new window opens and shows the imported videos. 

FILE EXTENSIONS OF AUDIO AND VIDEO 

 This is a suffix, usually separated by a dot, to the name of an audio or video file applied 

to indicate the encoding (file format) of its content or usage. 

mshelp://windows/?id=51291ed3-9aba-4136-a27d-e63e6f98a040#gtmt_sound_card_def
mshelp://windows/?id=600d2758-2686-4fec-8af6-7f9aabbe777c#gtmt_universal_serial_bus__usb__def
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1. Audio file Extensions 

The following are the audio file extensions 

o MP3 

o WMA( Window media audio) 

o AAC ( Advance audio coding) 

o M4a 

 

2. Video file Extensions 

o wm and .asf 

o wmv 

o avi 

o wtv 

o tvr-ms 

o mpeg,mpg,mpe,m1v, mp2, mpv2 and vob 

 

Saving audio and video files 

 Depending on the type of file you're saving, you might be able to add file properties like 

tags at the time that you save the file. For example, you can add tags and other properties 

to Microsoft Office documents, pictures (such as JPEG files), and music (such as MP3 

files). Later, you can search for and organize those files using these properties.  

 

 

mshelp://windows/?id=d3d62b23-3c5c-422b-a9d0-4097137fd55c#gtmt_tag_def

